VS:GetWallHeight

From Vectorworks Developer
Revision as of 17:35, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the height at the start and at the end of a wall.

PROCEDURE GetWallHeight(
hWall :HANDLE;
VAR dStartTopHght :REAL;
VAR dStartBotHght :REAL;
VAR dEndTopHght :REAL;
VAR dEndBotHght :REAL);
def vs.GetWallHeight(hWall):
    return (dStartTopHght, dStartBotHght, dEndTopHght, dEndBotHght)

Parameters

hWall HANDLE
dStartTopHght REAL
dStartBotHght REAL
dEndTopHght REAL
dEndBotHght REAL

Version

Availability: from Vectorworks 2014