VS:GetWallHeight: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
m (1 revision)
 
(No difference)

Latest revision as of 17:35, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the height at the start and at the end of a wall.

PROCEDURE GetWallHeight(
hWall :HANDLE;
VAR dStartTopHght :REAL;
VAR dStartBotHght :REAL;
VAR dEndTopHght :REAL;
VAR dEndBotHght :REAL);
def vs.GetWallHeight(hWall):
    return (dStartTopHght, dStartBotHght, dEndTopHght, dEndBotHght)

Parameters

hWall HANDLE
dStartTopHght REAL
dStartBotHght REAL
dEndTopHght REAL
dEndBotHght REAL

Version

Availability: from Vectorworks 2014