VS:GetWallCornerHeights/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁または円弧壁のコーナーの高さを取得します。

PROCEDURE GetWallCornerHeights(
theWall :HANDLE;
VAR startHeightTop :REAL;
VAR startHeightBottom :REAL;
VAR endHeightTop :REAL;
VAR endHeightBottom :REAL);
def vs.GetWallCornerHeights(theWall):
    return (startHeightTop, startHeightBottom, endHeightTop, endHeightBottom)

Parameters

theWall HANDLE 壁または円弧壁のハンドル
startHeightTop REAL 始点のオフセット高さ(上)
startHeightBottom REAL 始点のオフセット高さ(下)
endHeightTop REAL 終点のオフセット高さ(上)
endHeightBottom REAL 終点のオフセット高さ(下)

Version

利用可能バージョン: Vectorworks 2012

See Also

関連関数:

VS:SetWallCornerHeights

関連関数: [[VS:SetWallCornerHeights]]