VS:GetWallCapsOffsets/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の端部のオフセットを取得します。

PROCEDURE GetWallCapsOffsets(
theWall :HANDLE;
VAR leftCapLeftOffset :REAL;
VAR leftCapRightOffset :REAL;
VAR rightCapLeftOffset :REAL;
VAR rightCapRightOffset :REAL);
def vs.GetWallCapsOffsets(theWall):
    return (leftCapLeftOffset, leftCapRightOffset, rightCapLeftOffset, rightCapRightOffset)

Parameters

theWall HANDLE 壁のハンドル
leftCapLeftOffset REAL 左側の壁の左端のオフセット値
leftCapRightOffset REAL 左側の壁の右端のオフセット値
rightCapLeftOffset REAL 右側の壁の左端のオフセット値
rightCapRightOffset REAL 右側の壁の右端のオフセット値

Version

利用可能バージョン: VectorWorks12.5

See Also

関連関数:

VS:SetWallCapsOffsets

関連関数: [[VS:SetWallCapsOffsets]]