VS:GetWallCaps

From Vectorworks Developer
Revision as of 14:33, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the wall's caps.

PROCEDURE GetWallCaps(
theWall :HANDLE;
VAR leftCap :BOOLEAN;
VAR rightCap :BOOLEAN;
VAR round :BOOLEAN);
def vs.GetWallCaps(theWall):
    return (leftCap, rightCap, round)

Parameters

theWall HANDLE The wall.
leftCap BOOLEAN Returns whether or not the wall has a left cap.
rightCap BOOLEAN Returns whether or not the wall has a right cap.
round BOOLEAN Returns whether or not the wall's caps are round.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:SetWallCaps

VS Functions: [[VS:SetWallCaps]]