VS:GetWSImgUseLayScale

From Vectorworks Developer
Revision as of 17:33, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Description

Determines if the image size type is Layer Scale.

FUNCTION GetWSImgUseLayScale(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER) : BOOLEAN;
def vs.GetWSImgUseLayScale(worksheet, row, column):
    return BOOLEAN

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.

Return Value

BOOLEAN indicating if state of cell's use layer scale.

Version

Availability: from Vectorworks 2014