VS:GetWSImgSizeType

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

Description

Gets the worksheet cell's image size type.

FUNCTION GetWSImgSizeType(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER) : INTEGER;
def vs.GetWSImgSizeType(worksheet, row, column):
    return INTEGER

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.

Return Value

INTEGER specifying the cell image size type.

Remarks

* 0 = AutoSize size

  • 1 = Fixed size
  • 2 = Scale size

Version

Availability: from Vectorworks 2014