VS:GetWSImgSizeType

From Vectorworks Developer
Revision as of 05:31, 21 September 2014 by CBM-c- (talk | contribs) (wikify)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Description

Gets the worksheet cell's image size type.

FUNCTION GetWSImgSizeType(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER) : INTEGER;
def vs.GetWSImgSizeType(worksheet, row, column):
    return INTEGER

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.

Return Value

INTEGER specifying the cell image size type.

Remarks

* 0 = AutoSize size

  • 1 = Fixed size
  • 2 = Scale size

Version

Availability: from Vectorworks 2014