VS:GetWSImgSizeType

From Vectorworks Developer
Revision as of 17:33, 18 September 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

Description

Gets the worksheet cell's image size type.

FUNCTION GetWSImgSizeType(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER) : INTEGER;
def vs.GetWSImgSizeType(worksheet, row, column):
    return INTEGER

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.

Return Value

INTEGER specifying the cell image size type.

Remarks

AutoSize size type = 0,

Fixed size type = 1,
Scale size type = 2

Version

Availability: from Vectorworks 2014