VS:GetWSImgScale: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 17:33, 18 September 2013

Description

Gets the worksheet cell's image scale.

PROCEDURE GetWSImgScale(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR scale :REAL);
def vs.GetWSImgScale(worksheet, row, column):
    return scale

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.
scale REAL The image scale.

Version

Availability: from Vectorworks 2014