VS:GetWSImgComponent

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the specified component of a worksheet cell image.

Table - Components:
Component Constant
"3D" 0
"2D" 1
"2D Cut" 2
"Not set" 4

PROCEDURE GetWSImgComponent(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR component :INTEGER);
def vs.GetWSImgComponent(worksheet, row, column):
    return component

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.
component INTEGER The image component

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:SetWSImgComponent

VS Functions: [[VS:SetWSImgComponent]]