VS:GetWSColumnSortType

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets database column's sort type.

FUNCTION GetWSColumnSortType(
worksheet :HANDLE;
databaseRow :INTEGER;
column :INTEGER) : INTEGER;
def vs.GetWSColumnSortType(worksheet, databaseRow, column):
    return INTEGER

Parameters

worksheet HANDLE Handle to worksheet.
databaseRow INTEGER Database row to be queried.
column INTEGER Column to be queried.

Remarks

Sort type constants:

Sort ascending = 0
Sort descending = 1

Version

Availability: from Vectorworks 2012