VS:GetWSCellVertAlignment

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the vertical alignment setting of a cell in the referenced worksheet.

PROCEDURE GetWSCellVertAlignment(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR vAlignment :INTEGER);
def vs.GetWSCellVertAlignment(worksheet, row, column):
    return vAlignment

Parameters

worksheet HANDLE Handle to worksheet
row INTEGER Row index of cell to be queried
column INTEGER Column index of cell to be queried
vAlignment INTEGER Vertical alignment index of cell.

Remarks

Vertical alignment constants:

top = 1 center = 3 bottom = 5

Version

Availability: from VectorWorks12.0