VS:GetWSCellVertAlignment: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the vertical alignment setting of a cell in the referenced worksheet.

PROCEDURE GetWSCellVertAlignment(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR vAlignment :INTEGER);
def vs.GetWSCellVertAlignment(worksheet, row, column):
    return vAlignment

Parameters

worksheet HANDLE Handle to worksheet
row INTEGER Row index of cell to be queried
column INTEGER Column index of cell to be queried
vAlignment INTEGER Vertical alignment index of cell.

Remarks

Vertical alignment constants:

top = 1 center = 3 bottom = 5

Version

Availability: from VectorWorks12.0