VS:GetWSCellTextColor

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the text color of a cell in the referenced worksheet

PROCEDURE GetWSCellTextColor(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR color :LONGINT);
def vs.GetWSCellTextColor(worksheet, row, column):
    return color

Parameters

worksheet HANDLE Handle to worksheet
row INTEGER Row of cell to be queried
column INTEGER Column of cell to be queried
color LONGINT Text color index value

Version

Availability: from VectorWorks12.0