VS:GetWSCellFormula

From Vectorworks Developer
Revision as of 14:33, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the formula from a cell in the referenced worksheet.

PROCEDURE GetWSCellFormula(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR formula :STRING);
def vs.GetWSCellFormula(worksheet, row, column):
    return formula

Parameters

worksheet HANDLE Handle to worksheet.
row INTEGER Row of cell to be queried.
column INTEGER Column of cell to be queried.
formula STRING Formula contained in worksheet cell.

Version

Availability: from VectorWorks9.0