VS:GetWSCellBorder: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:33, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the cell border of a cell in the referenced worksheet.

PROCEDURE GetWSCellBorder(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR top :BOOLEAN;
VAR left :BOOLEAN;
VAR bottom :BOOLEAN;
VAR right :BOOLEAN);
def vs.GetWSCellBorder(worksheet, row, column):
    return (top, left, bottom, right)

Parameters

worksheet HANDLE Handle to worksheet.
row INTEGER Row of cell to be queried.
column INTEGER Column of cell to be queried.
top BOOLEAN Top border ON-OFF status.
left BOOLEAN Left border ON-OFF status.
bottom BOOLEAN Bottom border ON-OFF status.
right BOOLEAN Right border ON-OFF status.

Version

Availability: from VectorWorks9.0