VS:GetWSCellAlignment

From Vectorworks Developer
Revision as of 22:21, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the horizontal alignment setting of a cell in the referenced worksheet.

PROCEDURE GetWSCellAlignment(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR cellAlignment :INTEGER);
def vs.GetWSCellAlignment(worksheet, row, column):
    return cellAlignment

Parameters

worksheet HANDLE Handle to a worksheet.
row INTEGER Row of cell to be queried.
column INTEGER Column of cell to be queried.
cellAlignment INTEGER Horizontal alignment index of cell.

Remarks

Alignment constants:

General = 0 Left = 1 Center = 2 Right = 3

Version

Availability: from VectorWorks9.0