VS:GetWSCellAlignment: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:33, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the horizontal alignment setting of a cell in the referenced worksheet.

PROCEDURE GetWSCellAlignment(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR cellAlignment :INTEGER);
def vs.GetWSCellAlignment(worksheet, row, column):
    return cellAlignment

Parameters

worksheet HANDLE Handle to a worksheet.
row INTEGER Row of cell to be queried.
column INTEGER Column of cell to be queried.
cellAlignment INTEGER Horizontal alignment index of cell.

Remarks

Alignment constants:

General = 0 Left = 1 Center = 2 Right = 3

Version

Availability: from VectorWorks9.0