VS:GetVertexVisibility

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the visibility of the specified vertex of the referenced object.

FUNCTION GetVertexVisibility(
h :HANDLE;
vertnum :INTEGER) : BOOLEAN;
def vs.GetVertexVisibility(h, vertnum):
    return BOOLEAN

Parameters

h HANDLE Handle to the polygon or polyline
vertnum INTEGER Index of the vertex (zero-based).

Return Value

Returns true if the vertex is visible, false otherwise.

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:SetVertexVisibility

VS Functions: [[VS:SetVertexVisibility]]