VS:GetVectorFillDefault

From Vectorworks Developer
Revision as of 21:56, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetVectorFillDefault returns TRUE if the the active document contains a default vector fill, and returns the name of the vector fill pattern.

FUNCTION GetVectorFillDefault(
VAR vectorFillName :STRING) : BOOLEAN;
def vs.GetVectorFillDefault():
    return (BOOLEAN, vectorFillName)

Parameters

vectorFillName STRING Returns name of vector fill.

Remarks

Returns true if the the active document contains a default hatch. vectorFillName contains a string with the name of the default hatch.

Version

Availability: from MiniCAD7.0.1