VS:GetVectorFillDefault

From Vectorworks Developer
Revision as of 14:33, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetVectorFillDefault returns TRUE if the the active document contains a default vector fill, and returns the name of the vector fill pattern.

FUNCTION GetVectorFillDefault(
VAR vectorFillName :STRING) : BOOLEAN;
def vs.GetVectorFillDefault():
    return (BOOLEAN, vectorFillName)

Parameters

vectorFillName STRING Returns name of vector fill.

Remarks

Returns true if the the active document contains a default hatch. vectorFillName contains a string with the name of the default hatch.

Version

Availability: from MiniCAD7.0.1