VS:GetVWRString: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 5: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Replaces GetResourceString -- load a string from VWR file</desc>
Replaces GetResourceString -- load a string from VWR file
More information about VWR files can be found here [[Vectorworks VWR Resources]].
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 12:54, 23 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Replaces GetResourceString -- load a string from VWR file

More information about VWR files can be found here Vectorworks VWR Resources.

PROCEDURE GetVWRString(
VAR outputString :STRING;
resIdentifier :STRING;
stringIdentifier :STRING);
def vs.GetVWRString(resIdentifier, stringIdentifier):
    return outputString

Parameters

outputString STRING result value
resIdentifier STRING VWR identifier and path to vwstrings file
stringIdentifier STRING key in vwstrings file

Version

Availability: from Vectorworks 2014