VS:GetVPLrOvrdFillBack

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the fill background color from a layer override.

PROCEDURE GetVPLrOvrdFillBack(
viewportHandle :HANDLE;
layerHandle :HANDLE;
VAR colorRV :LONGINT;
VAR colorGV :LONGINT;
VAR colorBV :LONGINT);
def vs.GetVPLrOvrdFillBack(viewportHandle, layerHandle):
    return (colorRV, colorGV, colorBV)

Parameters

viewportHandle HANDLE The viewport handle.
layerHandle HANDLE The layer handle.
colorRV LONGINT Red value (0-65535)
colorGV LONGINT Green value (0-65535)
colorBV LONGINT Blue value (0-65535)

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:SetVPLrOvrdFillBack

VS Functions: [[VS:SetVPLrOvrdFillBack]]