VS:GetVPGroupParent

From Vectorworks Developer
Revision as of 22:01, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the viewport that is the parent of specified viewport group.

FUNCTION GetVPGroupParent(
groupHandle :HANDLE) : HANDLE;
def vs.GetVPGroupParent(groupHandle):
    return HANDLE

Parameters

groupHandle HANDLE handle to a viewport group (crop, annotation, etc)

Return Value

Returns a handle to the viewport object (type 122) that is the parent of the specified group, or nil if unsuccessful.

Version

Availability: from VectorWorks11.0