VS:GetVPClOvrdPenOpty

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the pen opacity for a class override. Opacity is in the range 0-100.

FUNCTION GetVPClOvrdPenOpty(
viewportHandle :HANDLE;
className :STRING) : INTEGER;
def vs.GetVPClOvrdPenOpty(viewportHandle, className):
    return INTEGER

Parameters

viewportHandle HANDLE The viewport handle.
className STRING Name of the class.

Return Value

Returns the pen opacity of the class override.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:SetVPClOvrdPenOpty

VS Functions: [[VS:SetVPClOvrdPenOpty]]