VS:GetTreeControlTextSelectedItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the item text of the selected item from a tree control.

FUNCTION GetTreeControlTextSelectedItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
VAR itemText :STRING) : BOOLEAN;
def vs.GetTreeControlTextSelectedItem(nDialogID, nComponentID):
    return (BOOLEAN, itemText)

Parameters

nDialogID LONGINT
nComponentID LONGINT
itemText STRING

Version

Availability: from Vectorworks 2011