VS:GetTreeControlTextSelectedItem: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:33, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the item text of the selected item from a tree control.

FUNCTION GetTreeControlTextSelectedItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
VAR itemText :STRING) : BOOLEAN;
def vs.GetTreeControlTextSelectedItem(nDialogID, nComponentID):
    return (BOOLEAN, itemText)

Parameters

nDialogID LONGINT
nComponentID LONGINT
itemText STRING

Version

Availability: from Vectorworks 2011