VS:GetTreeControlSelectedItem: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:33, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the itemID of the selected item from a Layout Manager tree control.

FUNCTION GetTreeControlSelectedItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
VAR nItemID :INTEGER) : BOOLEAN;
def vs.GetTreeControlSelectedItem(nDialogID, nComponentID):
    return (BOOLEAN, nItemID)

Parameters

nDialogID LONGINT
nComponentID LONGINT
nItemID INTEGER

Version

Availability: from VectorWorks13.0