VS:GetTopPlan2DComp: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
(No difference)

Revision as of 22:36, 12 September 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the 2D component that is shown in Top/Plan view for a symbol definition or plug-in object

                         Table - components:

Component Constant
Top 0
Top and Bottom Cut 1

FUNCTION GetTopPlan2DComp(
objectHandle :HANDLE) : INTEGER;
def vs.GetTopPlan2DComp(objectHandle):
    return INTEGER

Parameters

objectHandle HANDLE Handle to the object.

Return Value

Returns the 2D component that is shown in Top/Plan view for a symbol definition or plug-in object.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:SetTopPlan2DComp | VS:Get2DComponentGroup | VS:Set2DComponentGroup

VS Functions:

[[VS:SetTopPlan2DComp]] | [[VS:Get2DComponentGroup]]

| [[VS:Set2DComponentGroup]]