VS:GetTextureSet: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(Shorten OBJECT, reserved word)
 
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION GetTextureSet(object:HANDLE) : INTEGER;
FUNCTION GetTextureSet(obj:HANDLE) : INTEGER;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.GetTextureSet(object):
def vs.GetTextureSet(obj):
     return INTEGER
     return INTEGER
</funcDef>
</funcDef>
Line 23: Line 23:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object.
The object.
Line 32: Line 32:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<return>
<return>
The texture set.<BR>
The texture set.
<BR>
# - Object textures
0 - Object textures<BR>
# - Component textures
1 - Component textures</return>
</return>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 20:00, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the texture set of an object.

FUNCTION GetTextureSet(
obj :HANDLE) : INTEGER;
def vs.GetTextureSet(obj):
    return INTEGER

Parameters

obj HANDLE The object.

Return Value

The texture set.

  1. - Object textures
  2. - Component textures

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetTextureSet

VS Functions: [[VS:SetTextureSet]]