VS:GetTextureBitmap

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTextureBitmap returns the bitmap object attached to the referenced texture.

FUNCTION GetTextureBitmap(
shaderRecord :HANDLE) : HANDLE;
def vs.GetTextureBitmap(shaderRecord):
    return HANDLE

Parameters

shaderRecord HANDLE Handle to shader record.

Return Value

If there is no texture applied to an object the function returns NIL.

Remarks

Returns the bitmap object attached to the shader record, NIL if none

Version

Availability: from VectorWorks8.0