VS:GetTextWidth

From Vectorworks Developer
Revision as of 22:16, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetTextWidth returns the margin width of the referenced text object.

FUNCTION GetTextWidth(
theText :HANDLE) : REAL;
def vs.GetTextWidth(theText):
    return REAL

Parameters

theText HANDLE Handle to text object.

Remarks

For wrapped blocks, the margin width is that set by the user. For unwrapped blocks, it is computed by VW to be the width of the longest line.

Version

Availability: from VectorWorks8.0

See Also

VS Functions:

VS:SetTextWidth

VS Functions: [[VS:SetTextWidth]]