VS:GetTextJust

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTextJust returns the text justification of the referenced text object.


Table - Text Justification
Justification Constant
Left 1
Center 2
Right 3
Justify 4
FUNCTION GetTextJust(
TextHd :HANDLE) : INTEGER;
def vs.GetTextJust(TextHd):
    return INTEGER

Parameters

TextHd HANDLE Handle to text object.

Remarks

(Orso, 2012 Mai. 26): The constant 4 "Justify" is introduced by VW 2011.

Version

Availability: from MiniCAD 6.0

See Also

VS Functions:

VS Functions:
  • [[VS:SetTextJust]] | [[VS:SetTextJustN]]
  • [[VS:GetTextVerticalAlign]] | [[VS:SetTextVerticalAlign]]