VS:GetTexSpaceStartCap

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexSpaceStartCap returns whether the start cap of an extrude or sweep is textured.

FUNCTION GetTexSpaceStartCap(
textureSpace :HANDLE) : BOOLEAN;
def vs.GetTexSpaceStartCap(textureSpace):
    return BOOLEAN

Parameters

textureSpace HANDLE Handle to texture space.

Remarks

Returns whether start cap of extrude or sweep is textured

Note: GetTexMapXXX routines replace the older GetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0