VS:GetTexSpaceStartCap

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexSpaceStartCap returns whether the start cap of an extrude or sweep is textured.

FUNCTION GetTexSpaceStartCap(
textureSpace :HANDLE) : BOOLEAN;
def vs.GetTexSpaceStartCap(textureSpace):
    return BOOLEAN

Parameters

textureSpace HANDLE Handle to texture space.

Remarks

Returns whether start cap of extrude or sweep is textured

Note: GetTexMapXXX routines replace the older GetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0