VS:GetTexSpace2DRadius

From Vectorworks Developer
Revision as of 10:15, 29 December 2017 by CBM-c- (talk | contribs) (fix)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexSpace2DRadius returns the radius of the referenced texture space for applicable mapping types.

FUNCTION GetTexSpace2DRadius(
textureSpace :HANDLE) : REAL;
def vs.GetTexSpace2DRadius(textureSpace):
    return REAL

Parameters

textureSpace HANDLE Handle to texture space.

Remarks

(Orso, 2018 Dec. 29) Use VS:GetTexMapRealN instead.


For applicable mapping types, gets the radius of the texture space.

Note: GetTexMapXXX routines replace the older GetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks 8.0