VS:GetTexBitRepHoriz

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexBitRepHoriz returns whether the referenced texture bitmap is set to repeat horizontally.

FUNCTION GetTexBitRepHoriz(
textureBitmap :HANDLE) : BOOLEAN;
def vs.GetTexBitRepHoriz(textureBitmap):
    return BOOLEAN

Parameters

textureBitmap HANDLE Handle to texture bitmap.

Return Value

The function returns TRUE if the texture bitmap is set to repeat.

Remarks

Returns TRUE if this texture bitmap repeats horizontally.

Version

Availability: from VectorWorks8.0