VS:GetTexBitRepHoriz: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexBitRepHoriz returns whether the referenced texture bitmap is set to repeat horizontally.

FUNCTION GetTexBitRepHoriz(
textureBitmap :HANDLE) : BOOLEAN;
def vs.GetTexBitRepHoriz(textureBitmap):
    return BOOLEAN

Parameters

textureBitmap HANDLE Handle to texture bitmap.

Return Value

The function returns TRUE if the texture bitmap is set to repeat.

Remarks

Returns TRUE if this texture bitmap repeats horizontally.

Version

Availability: from VectorWorks8.0