VS:GetTexBFeatureEnd

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetTexBFeatureEnd returns the "feature endpoint" of the referenced texture bitmap. The point is expressed in pixels from the top left corner of the bitmap.

PROCEDURE GetTexBFeatureEnd(
textureBitmap :HANDLE;
VAR featureEndX :INTEGER;
VAR featureEndY :INTEGER);
def vs.GetTexBFeatureEnd(textureBitmap):
    return (featureEndX, featureEndY)

Parameters

textureBitmap HANDLE Handle to texture bitmap.
featureEndX INTEGER Returns X coordinate of feature end point.
featureEndY INTEGER Returns Y coordinate of feature end point.

Remarks

X and y are in paint node pixels from top left

Version

Availability: from VectorWorks8.0