VS:GetStoryLayerTemplateName

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the name of the nth Story Layer Template in the file. For example, if 3 is passed in, it will return the name of the 3rd Story Layer Template in the file.

FUNCTION GetStoryLayerTemplateName(
index :INTEGER) : STRING;
def vs.GetStoryLayerTemplateName(index):
    return STRING

Parameters

index INTEGER The index of the Story Layer Template whose name is desired.

Return Value

The name of the nth Story Layer Template.

Example

VAR

templateName:STRING;

BEGIN

templateName:=GetStoryLayerTemplateName(2);

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetNumStoryLayerTemplates | VS:CreateStoryLayerTemplate

VS Functions:

[[VS:GetNumStoryLayerTemplates]]

| [[VS:CreateStoryLayerTemplate]]