VS:GetStoryElevation

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the elevaton of the indicated Story.

FUNCTION GetStoryElevation(
story :HANDLE) : REAL;
def vs.GetStoryElevation(story):
    return REAL

Parameters

story HANDLE The Story whose elevation is desired.

Return Value

The elevation of the Story.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:CreateStory | VS:SetStoryElevation

VS Functions:

[[VS:CreateStory]]

| [[VS:SetStoryElevation]]