VS:GetStoryElevation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the elevaton of the indicated Story.

FUNCTION GetStoryElevation(
story :HANDLE) : REAL;
def vs.GetStoryElevation(story):
    return REAL

Parameters

story HANDLE The Story whose elevation is desired.

Return Value

The elevation of the Story.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:CreateStory | VS:SetStoryElevation

VS Functions:

[[VS:CreateStory]]

| [[VS:SetStoryElevation]]