VS:GetStoryBoundChoiceStrings

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the choice strings for a story bound control.

PROCEDURE GetStoryBoundChoiceStrings(
story :HANDLE;
topBound :BOOLEAN;
VAR strings :ARRAY);
def vs.GetStoryBoundChoiceStrings(story, topBound):
    return strings

Parameters

story HANDLE The story relative to which to get the strings. Nil gets a generic list of strings.
topBound BOOLEAN Whether to get the strings for a top bound or a bottom bound.
strings ARRAY Returns the strings.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetStoryBoundDataFromChoiceString | VS:GetChoiceStringFromStoryBoundData

VS Functions:

[[VS:GetStoryBoundDataFromChoiceString]]

| [[VS:GetChoiceStringFromStoryBoundData]]