VS:GetSlabStyle

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the Slab Style of a slab.

FUNCTION GetSlabStyle(
slab :HANDLE) : LONGINT;
def vs.GetSlabStyle(slab):
    return LONGINT

Parameters

slab HANDLE The slab.

Return Value

The ref number of the Slab Style of the slab. 0 for unstyled.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetSlabStyle

VS Functions: [[VS:SetSlabStyle]]