VS:GetSelectionRange

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the range of the current selection for the specified control.

PROCEDURE GetSelectionRange(
dialogID :LONGINT;
controlID :LONGINT;
VAR startPos :INTEGER;
VAR endPos :INTEGER);
def vs.GetSelectionRange(dialogID, controlID):
    return (startPos, endPos)

Parameters

dialogID LONGINT
controlID LONGINT
startPos INTEGER
endPos INTEGER

Version

Availability: from VectorWorks12.0.1