VS:GetSelectionRange: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the range of the current selection for the specified control.

PROCEDURE GetSelectionRange(
dialogID :LONGINT;
controlID :LONGINT;
VAR startPos :INTEGER;
VAR endPos :INTEGER);
def vs.GetSelectionRange(dialogID, controlID):
    return (startPos, endPos)

Parameters

dialogID LONGINT
controlID LONGINT
startPos INTEGER
endPos INTEGER

Version

Availability: from VectorWorks12.0.1