VS:GetResourceTags

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the tags attached to the specified resource.

PROCEDURE GetResourceTags(
handle :HANDLE;
VAR tags :ARRAY);
def vs.GetResourceTags(handle):
    return tags

Parameters

handle HANDLE The handle to the resource.
tags ARRAY The list of tags.

Version

Availability: from Vectorworks 2017

See Also

See GetObjectTags for information on using PY tuples as the required array.

VS Functions: VS:SetResourceTags | VS:GetNumResourceTags

See GetObjectTags for information on using PY tuples as the required array.

VS Functions: [[VS:SetResourceTags]]

| [[VS:GetNumResourceTags]]