VS:GetResourceString

From Vectorworks Developer
Revision as of 02:22, 21 September 2014 by CBM-c- (talk | contribs) (add link to new function)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the specified resource string from a resource file.

PROCEDURE GetResourceString(
VAR theString :STRING;
id :INTEGER;
index :INTEGER);
def vs.GetResourceString(id, index):
    return theString

Parameters

theString STRING The string contained within the resource.
id INTEGER The ID of the resource.
index INTEGER The index of the string resource.

Version

Availability: from VectorWorks 9.0

See Also

VS Functions:

VS:GetVWRString , VS:SetVSResourceFile

VS Functions:

[[VS:GetVWRString]] ,

[[VS:SetVSResourceFile]]