VS:GetResourceString

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the specified resource string from a resource file.

PROCEDURE GetResourceString(
VAR theString :STRING;
id :INTEGER;
index :INTEGER);
def vs.GetResourceString(id, index):
    return theString

Parameters

theString STRING The string contained within the resource.
id INTEGER The ID of the resource.
index INTEGER The index of the string resource.

Version

Availability: from VectorWorks9.0

See Also

VS Functions:

VS:SetVSResourceFile

VS Functions: [[VS:SetVSResourceFile]]